Message preview pane lags behind message list pane by one message

RESOLVED DUPLICATE of bug 323752

Status

--
major
RESOLVED DUPLICATE of bug 323752
13 years ago
13 years ago

People

(Reporter: gregab, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7 SUSE/1.0.7-0.1
Build Identifier: Thunderbird 1.5, Copyright (c) 2005 mozilla.org

When Thunderbird 1.5 is started up, the usual "Greeting" template appears. When a message is selected, the "Greeting" template is replaced by a blank panel in the message preview pane. When another message is selected, the one that should have appeared previously is displayed. I was not able to bring the preview pane and message list pane into sync.

Reproducible: Always

Steps to Reproduce:
1. Start up Thunderbird
2. Select a message
3. Select another message

Actual Results:  
See the accompanying URL. There are screenshots there.

Expected Results:  
Thunderbird should display the message selected immediately.

Verified on SuSE Professional 9.3, SuSE 10 and Windows XP.
Grega: Is this imap? Dovecot server? If so, mark as duplicate of bug 323752.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 323752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.