Disk image: dragging app icon to App folder icon only moves app icon; does not copy app to Applications

VERIFIED DUPLICATE of bug 320155

Status

()

--
minor
VERIFIED DUPLICATE of bug 320155
13 years ago
13 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
1 Open disk image
2 Accept license
3 Drag Firefox to Applications icon

Firefox icon now appears over App folder icon
Expected: app copied to Applications folder

See "Easy Access to the Applications Folder from a Disk Image by Ben Artin 
09/02/2005"
This was discussed extensively before the new .dmg system was implemented in bug 283598, and rejected on the basis of l10n issues and confusion to users.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
Where's the extensive discussion?  mento made a comment about users getting confused, and localization, but that's not extensive discussion?  This would be a cool feature, and in line with what more and more DMGs seem to be doing.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

*** This bug has been marked as a duplicate of 320155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.