Html specialchars are not displayed correctly

VERIFIED DUPLICATE of bug 252147

Status

()

Firefox
RSS Discovery and Preview
--
minor
VERIFIED DUPLICATE of bug 252147
12 years ago
9 years ago

People

(Reporter: bug, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

when you have rss-feeds in your bookmarks and title-tag 
of the rss looks like this:

<title>Under the Hood of AT&amp;T's Monitoring System</title>

the "&amp;" should be displayed as "&".


Reproducible: Always

Steps to Reproduce:
1.add rss feed to bookmarks 
2.add some line with special char in your rss-feed
3.open bookmark ;)

Actual Results:  
"&amp;" is displayed

Expected Results:  
display "&"

*** This bug has been marked as a duplicate of 252147 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.