Closed Bug 334457 Opened 15 years ago Closed 15 years ago

Scroll Wheel button press clears XML

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 215762

People

(Reporter: jonhodgkinson, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

When viewing any XML content, if I press the scroll wheel button down the page goes blank. If I then view the page source, the source code is there ok, and if I refresh the page the XML content becomes visible again.

Reproducible: Always

Steps to Reproduce:
1.Open XML
2.Press scroll wheel button
3.

Actual Results:  
Clears browser content, ie nothing is displayed.

Expected Results:  
To allow fast scrolling down the page.
(In reply to comment #1)
> Dupe of bug 215762?
> 
I dont think so, I saw that entry myself, but that bug seems to just remove formatting and tags, where as this one completly clears the browser content area.
Yeah, that's what confused me a little.
Could you provide an explicit URL pointing to an XML file that you see this problem with?
(In reply to comment #3)
> Yeah, that's what confused me a little.
> Could you provide an explicit URL pointing to an XML file that you see this
> problem with?
> 


I think I was confused too, in the example I was using it did clear the screen as it didnt have any content between the tags, it just uses tag parameters to define the data; or at least I think thats the reason. So apologies as I think it is the same bug.

*** This bug has been marked as a duplicate of 215762 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.