Selection highlighted but not "focused" in a textarea for Cmd-G

VERIFIED DUPLICATE of bug 313584

Status

VERIFIED DUPLICATE of bug 313584
13 years ago
13 years ago

People

(Reporter: alqahira, Unassigned)

Tracking

Details

STR:
1. Type some text in a textarea, ideally with some part 3+ times.
2. Cmd-F to find the text
3. Type something to replace the text
4. Cmd-G to find the next instance
5. Type something to replace the text

Expected:
The found/highlighted text is replaced with the text you type, just like the text Cmd-F found was

Actual:
Nothing happens; the found text remains selected

Fx uses their perversion of FAYT for find-in-page now, and it can't find *anything* in textareas, so who knows if this is Cm-only....
*** Bug 337238 has been marked as a duplicate of this bug. ***
See bug 337238 for another symptom of this.
Heh, this bugged me so much I filed it twice!

*** This bug has been marked as a duplicate of 313584 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.