gray box around mail message header info is gone

RESOLVED FIXED in Thunderbird2.0

Status

RESOLVED FIXED
13 years ago
12 years ago

People

(Reporter: jaas, Assigned: mscott)

Tracking

({fixed1.8.1, regression})

Trunk
Thunderbird2.0
PowerPC
Mac OS X
fixed1.8.1, regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

13 years ago
The gray box around mail message header info is gone on the trunk. Doesn't show up in my debug Carbon or Cocoa widget builds.
(Assignee)

Updated

13 years ago
Target Milestone: --- → Thunderbird2.0
(Reporter)

Comment 1

13 years ago
Created attachment 219008 [details]
screenshot
(Assignee)

Comment 2

13 years ago
Created attachment 219067 [details] [diff] [review]
the fix

this should do the trick
(Assignee)

Comment 3

13 years ago
I see this on the trunk and the branch though. Which makes sense because my change that caused this is in both places :)
(Assignee)

Comment 4

13 years ago
this patch fixed the problem for me.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Keywords: fixed1.8.1
Resolution: --- → FIXED

Comment 5

12 years ago
Created attachment 262478 [details]
2nd Secreenshot

This seems not to be fixed for me. TB was updated from 1.5 to 2.0 final. All Add-Ons that may have an influence on the message header are deactivated.

TB-Version 2.0.0.0 (20070326). 
OS: Mac OS X 10.4.9 Intel.
You need to log in before you can comment on or make changes to this bug.