Ability to save session to a "snapshot file"

RESOLVED DUPLICATE of bug 328154

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 328154
12 years ago
12 years ago

People

(Reporter: Line_Eater, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

hi to Mozilla ... firefox team 
well lets get to the business.. i hv a suggestion tht .. there should be an option  for saving currently open tabs, which called [save Session/snapshot for the currently open tabs] whenever i try to close firefox it will alert me to save the snapshot/session. If a person in an emergency, he has to close all the tabs and wish to look them some other time, he can reterive the snapshot/session from the file, which could be simply xml [only saves hyper link] ;-) or we can save the pages physically. I hope IE guys would kill me ... 

Plz do consider. I would marry with firefox it will be avaible on the next release. 

bye
Happy Programming ;-)

Reproducible: Couldn't Reproduce

Steps to Reproduce:
hi to Mozilla ... firefox team 
well lets get to the business.. i hv a suggestion tht .. there should be an option  for saving currently open tabs, which called [save Session/snapshot for the currently open tabs] whenever i try to close firefox it will alert me to save the snapshot/session. If a person in an emergency, he has to close all the tabs and wish to look them some other time, he can reterive the snapshot/session from the file, which could be simply xml [only saves hyper link] ;-) or we can save the pages physically. I hope IE guys would kill me ... 

Plz do consider. I would marry with firefox it will be avaible on the next release. 

bye
Happy Programming ;-)
Actual Results:  
hi to Mozilla ... firefox team 
well lets get to the business.. i hv a suggestion tht .. there should be an option  for saving currently open tabs, which called [save Session/snapshot for the currently open tabs] whenever i try to close firefox it will alert me to save the snapshot/session. If a person in an emergency, he has to close all the tabs and wish to look them some other time, he can reterive the snapshot/session from the file, which could be simply xml [only saves hyper link] ;-) or we can save the pages physically. I hope IE guys would kill me ... 

Plz do consider. I would marry with firefox it will be avaible on the next release. 

bye
Happy Programming ;-)

Expected Results:  
hi to Mozilla ... firefox team 
well lets get to the business.. i hv a suggestion tht .. there should be an option  for saving currently open tabs, which called [save Session/snapshot for the currently open tabs] whenever i try to close firefox it will alert me to save the snapshot/session. If a person in an emergency, he has to close all the tabs and wish to look them some other time, he can reterive the snapshot/session from the file, which could be simply xml [only saves hyper link] ;-) or we can save the pages physically. I hope IE guys would kill me ... 

Plz do consider. I would marry with firefox it will be avaible on the next release. 

bye
Happy Programming ;-)

hi to Mozilla ... firefox team 
well lets get to the business.. i hv a suggestion tht .. there should be an option  for saving currently open tabs, which called [save Session/snapshot for the currently open tabs] whenever i try to close firefox it will alert me to save the snapshot/session. If a person in an emergency, he has to close all the tabs and wish to look them some other time, he can reterive the snapshot/session from the file, which could be simply xml [only saves hyper link] ;-) or we can save the pages physically. I hope IE guys would kill me ... 

Plz do consider. I would marry with firefox it will be avaible on the next release. 

bye
Happy Programming ;-)

Updated

12 years ago
Severity: normal → enhancement
Summary: its not a bug its a suggestion sorry i didnt find any place to give suggestions → Ability to save session to a "snapshot file"

*** This bug has been marked as a duplicate of 328154 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.