replying from drafts folder does not mark original message as replied

RESOLVED DUPLICATE of bug 128996

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 128996
12 years ago
12 years ago

People

(Reporter: Florian Effenberger, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Thunderbird 1.5

When replying with a message from a drafts folder, it does not mark original message as replied.

Reproducible: Always

Steps to Reproduce:
1. Reply to a message.
2. Save the reply as draft.
3. Close TB.
4. Re-open TB.
5. Edit the reply.
6. Send the reply.

Actual Results:  
Original message does not get marked as replied.

Expected Results:  
Original message should get marked as replied.

Comment 1

12 years ago
Not necessary to close TB to reproduce this.  But: it's been fixed, for 2.0.

*** This bug has been marked as a duplicate of 128996 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.