RFE : "Quick-switch" Proxy Feature would be very useful

VERIFIED DUPLICATE of bug 43429

Status

()

Firefox
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 43429
12 years ago
12 years ago

People

(Reporter: Dave, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

Users that frequently switch back/forth between firewall must go through a
tedious 6-step process for each switch:

Tools -> Options -> Connection Settings -> <SWITCH> -> Ok -> Ok

A "quick-switch-proxy" feature would allow the user to easily switch between
the various connection settings.

This can be easily implemented via a new Toolbar icon which drops down the four connection options and then Reloads upon making a switch.


Reproducible: Always
At least two extension provide this functionility already:
 Swith Proxy - https://addons.mozilla.org/firefox/125/
 xyzproxy - https://addons.mozilla.org/firefox/1273/

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 43429 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: preferences → benc
You need to log in before you can comment on or make changes to this bug.