Closed Bug 334933 Opened 16 years ago Closed 16 years ago

Broken text rendering when scrolling after increasing text size twice

Categories

(Core :: Web Painting, defect)

x86
Linux
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 313670

People

(Reporter: hilover, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060313 Debian/1.5.dfsg+1.5.0.1-4 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060313 Debian/1.5.dfsg+1.5.0.1-4 Firefox/1.5.0.1

this page of text is too small to read
increse text size twice for easy reading
but middle of page scrolling is broken.
text scrolling is not properly.

but single increase of text size is working..

ps. thanks.. guys.. for firefox !!

Reproducible: Always

Steps to Reproduce:
1.go to http://blog.daum.net/_blog/BlogView.do?blogid=0AUAp&articleno=1693017
2.increase text size twice
3.scroll down
4.happening in middle of page in mixed section of english and korean texts

Actual Results:  
some text is not moving in middle of screen.

Expected Results:  
scrolling up or down
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060421 Minefield/3.0a1 - Build ID: 0000000000
Confirmed. Very odd.
It starts breaking higher up in the page if you increase the text size further.
Severity: normal → major
Status: UNCONFIRMED → NEW
Component: General → Layout: View Rendering
Ever confirmed: true
Product: Firefox → Core
Summary: broken view of text while scrolling after twice text size increasing → Broken text rendering when scrolling after increasing text size twice
Version: unspecified → Trunk
The text in the middle is inside a overflow:auto div. I've seen similar bugs regarding this issue.
Just done a search, and this is most likely a dupe of bug #313670.

*** This bug has been marked as a duplicate of 313670 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.