Provide function to copy the location of a feed

VERIFIED DUPLICATE of bug 254871

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 254871
13 years ago
9 years ago

People

(Reporter: eric.jain, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

If Firefox discovers an RSS feed, it would be useful it was possible to copy the URL of the feed, e.g. to import it into Thunderbird. Currently it seems that you either need to add (and afterwards delete) a "live bookmark", or "view source" if the web page doesn't contain a visible link to the RSS feed...

Reproducible: Always

*** This bug has been marked as a duplicate of 254871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.