Window trilling when opening firefox

RESOLVED DUPLICATE of bug 247116

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 247116
12 years ago
11 years ago

People

(Reporter: Jo M., Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

Firefox once crashed my whole system due to my fault (had too many browsers open) and when I tried to restart the browser it was trilling all over the place (and I lost all my bookmarks). When clicking a few links it suddenly stopped. But when I open my bookmarks then it starts trilling (vertically).

Reproducible: Always
Duplicate of Bug 247116 ?
Reporter, do you still see this problem with Firefox 2.0? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 3

11 years ago
Nope, problem solved !
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.