Filtering outgoing messages

RESOLVED DUPLICATE of bug 11039

Status

Thunderbird
Account Manager
--
enhancement
RESOLVED DUPLICATE of bug 11039
12 years ago
12 years ago

People

(Reporter: Philippe Poilbarbe, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Thunderbird 1.5.0.2

Having the hability to apply filters on outgoing messages like incoming in order to, for example, move outgoing messages to a specific folder depending on criterias instead of 'sent'.
For replied message having the possibility to put the sent message in the same folder as the original (replied) one.

Reproducible: Always

Comment 1

12 years ago
I miss this feature too. Confirm on Seamonkey mail as well.

Comment 2

12 years ago
See also bug 180196.

*** This bug has been marked as a duplicate of 11039 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.