Want a new column for body snippets

RESOLVED DUPLICATE of bug 364090

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 364090
12 years ago
10 years ago

People

(Reporter: koko, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 2.0.50727)
Build Identifier: Thunderbird version 1.5.0.2 (20060308)

I looked to see if this was a bug report, but never seem to be
able to find similar bugs.

I would like that the little column picker in the message-list pane / thread pane is able to select a "body field", printing the first few words of a message. This is done in GMail for instance. This could be used to quickly sort mail corresponding to content, for manual spam filtering, ...


Reproducible: Always
(Reporter)

Updated

12 years ago
Summary: Want new column for body sumarry → Want a new column for body snippets
(Reporter)

Updated

12 years ago
OS: Windows 2000 → All
Hardware: PC → All
Version: unspecified → 1.5
QA Contact: front-end

Comment 1

10 years ago
Work on this feature is being done in bug 364090.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364090
You need to log in before you can comment on or make changes to this bug.