ALT-B does not activate the Bookmarks drop-down menu when the window is maximized.

RESOLVED DUPLICATE of bug 318410

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 318410
12 years ago
11 years ago

People

(Reporter: chengfp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

When the window is maximize, ALT-B does not activate the Bookmarks drop-down list.

Reproducible: Always

Steps to Reproduce:
1.Max the window
2.type "<ALT>B"
3.

Actual Results:  
NO bookmarks drop-list.

Expected Results:  
Bookmarks drop-list shows up.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Alt+B works for me, except on some pages like bugzilla :)
Have you also tried it in Firefox's safe-mode or with a new profile?
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder

*** This bug has been marked as a duplicate of 318410 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.