Unable to create a folder with double-byte name on POP account

VERIFIED DUPLICATE of bug 39757

Status

P3
normal
VERIFIED DUPLICATE of bug 39757
19 years ago
10 years ago

People

(Reporter: marina, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Unable to create a folder with double-byte name on POP account (able to do so on 
IMAP)
***** observed with 2000-03-27 beta1 build on EN OS Win NT ****
- open Mail;
-select a POP account;
- go File|New|Folder;
- using IME create a folder with JA name;
//note: no folder is seen on the tree (you can see a newly created 8bit folder 
name)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 29543 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
marina for verication - thanks!
QA Contact: momoi → marina
(Reporter)

Comment 3

19 years ago
I still think i'm having a slightly different problem, on NT machine i don't see 
a folder created at all (opposite to  displaying a name as dots as discribed in 
bug # 29543) and in my case the is a duplicate account under the same hierarcy 
created after Ok'ing a dlgbox to enter a name for a new folder. I'll remove the 
resolution duplicated for you to reconsider
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

19 years ago
Marina, what Ja chars did you use for the folder name?
If the folder name contains 0x5c char, that will cause the problem you described.
Please see bug #29546.

Comment 5

19 years ago
I think local folder creation for double-byte chacacters has not been 
implemented so the behavior is unpredictable.
Reassign to putterman.
Assignee: nhotta → putterman
Status: REOPENED → NEW
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M17

Comment 6

19 years ago
Add me to CC.

fix code is inclued in bug 29543.

Comment 7

19 years ago
marina and putterman, this is already fixed via bug 29546.  please test.

Comment 8

19 years ago
see nhotta's comment of bug 33643.

Comment 9

19 years ago
This becomes bug 39757 as feature request.
putterman, pls dup of bug bug 39757...
(Assignee)

Comment 10

19 years ago
ok.  Marking dup of 39757 as requested.

*** This bug has been marked as a duplicate of 39757 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 11

19 years ago
verified as such
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.