please fix the background color for camino so that it isn't blue/black in msie6 win

VERIFIED FIXED

Status

--
minor
VERIFIED FIXED
13 years ago
13 years ago

People

(Reporter: timeless, Assigned: jay)

Tracking

Details

(URL)

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

13 years ago
the firefox image doesn't have this problem, so it's clearly possible to get it right using a png, but it's also possible to just use a gif to avoid the problem.
*** Bug 336156 has been marked as a duplicate of this bug. ***
Whoops... sorry about that dupe. :(
(Assignee)

Comment 4

13 years ago
I'll get the image updated after we ship 1.5.0.3, hope the attached gif is ok with everyone. :-)
Status: NEW → ASSIGNED
Keywords: helpwanted
(Assignee)

Comment 5

13 years ago
Uploaded the image file and updated the page... the new image doesn't look as smooth, but it works.  If anyone has time to find a better image, I can replace the existing one.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Reopening; the new gif image looks absolutely awful.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Created attachment 222823 [details]
non-transparent PNG version of the camino logo

Jay, please use this instead of the tacky gif.  It's the previous one (in the URL field) made non-transparent (white bg), so it should work in broken browsers, too :P
Attachment #220384 - Attachment is obsolete: true
(Assignee)

Comment 8

13 years ago
Thanks for the better image Smokey... the gif was kinda bad. ;-)  Anyway, copied the new .png to the right places.  Let me know if you see the old .gif anywhere.  Thanks!
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → FIXED
Thanks, Jay :)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.