prefs not saved (e.g. homepage)

VERIFIED DUPLICATE of bug 33642

Status

P3
major
VERIFIED DUPLICATE of bug 33642
19 years ago
14 years ago

People

(Reporter: afranke, Assigned: matt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.5 [en] (X11; I; Linux 2.0.36 i586)
BuildID:    2000032808

Setting/changing the home page works for the current
session, but next time mozilla is started the information
is lost. I can't find a prefs.js file anywhere (contrary
to other places where I had older installations).

Reproducible: Always
Steps to Reproduce:
1. run mozilla
2. select Edit/Preferences.../Navigator
3. change and commit Hompage entry
4. click "Home" toolbar button
   --> works, new homepage is loaded
5. quit mozilla
6. start a new mozilla
   --> old homepage is loaded
(Reporter)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 33642 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.