Thunderbird not correct display vCard if use cyrillic simbols

RESOLVED DUPLICATE of bug 324012

Status

RESOLVED DUPLICATE of bug 324012
13 years ago
11 years ago

People

(Reporter: kab, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

When I recieved mail with attached vcard that sent by Outlook Express vcard not correct dysplay if it contain cyrillic simbols that displayed as question mark.
----
------=_NextPart_000_0001_01C66EB2.F0963E10
Content-Type: text/x-vcard;
	name="=?koi8-r?B?4czFy9PBzsTSIPfBzMXO1MnOz9fJ3iDi1dHOz9cudmNm?="
Content-Transfer-Encoding: quoted-printable
Content-Disposition: attachment;
	filename="=?koi8-r?B?4czFy9PBzsTSIPfBzMXO1MnOz9fJ3iDi1dHOz9cudmNm?="
--------

When I recieved mail with attached vcard that sent by Outlook 2003 I see one attachment winmail.dat.

Reproducible: Always

Comment 1

12 years ago
The vcard in Thunderbird is not compatible with the one in Outlook. That is because the codification of the characters which is ISO-8859-1 in Outlook. I don't understand why this bug exists because the body of the messages in thunderbird is in this standard codification, but not the vcard. Of course, this bug only afects the languages with special characters as accents, ñ, etc...

Updated

12 years ago
Blocks: 370090
duping to bug 324012, itd has more samples
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 324012

Updated

11 years ago
No longer blocks: 370090
You need to log in before you can comment on or make changes to this bug.