What to do about UI on a VGA screen

RESOLVED FIXED

Status

Minimo
General
--
blocker
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: dougt, Assigned: dougt)

Tracking

Details

(Assignee)

Description

12 years ago
Parent bug...
(Assignee)

Comment 1

12 years ago
*** Bug 316881 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

12 years ago
*** Bug 336025 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

12 years ago
*** Bug 336618 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

12 years ago
We have a VGA screen skin now. please test against lastest nightly or wait until next release.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 5

12 years ago
(In reply to comment #4)
> We have a VGA screen skin now. please test against lastest nightly or wait
> until next release.
> 
Doug, where I can take latest nightly?
(Assignee)

Comment 6

12 years ago
http://ftp.mozilla.org/pub/mozilla.org/minimo/nightly/
You need to log in before you can comment on or make changes to this bug.