Status

()

RESOLVED DUPLICATE of bug 324707
13 years ago
13 years ago

People

(Reporter: david.miller, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060504 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060504 Minefield/3.0a1

Animated GIF images are broken as they were on 12-22-2005 

Reproducible: Always

Steps to Reproduce:
View the test-case attached to this report in a trunk-cairo build.
Actual Results:  
The GIF image is distorted while being rendered in the latest trunk release.
(Reporter)

Comment 1

13 years ago
Created attachment 220879 [details]
test-case

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 324707 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.