Closed Bug 336722 Opened 14 years ago Closed 14 years ago

Spellcheck: dotted red underlines are not very clear (barely visible)

Categories

(Core :: Spelling checker, defect, major)

1.8 Branch
x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 338209

People

(Reporter: ria.klaassen, Assigned: mscott)

References

Details

You should be able to see in one glance where the errors are, using all kinds of screens and resolutions, so I suggest a normal red line or a differently colored background.
Flags: blocking1.8.1?
*** Bug 338077 has been marked as a duplicate of this bug. ***
changed Severity -> Major
nearly not discoverable lines
Severity: normal → major
Status: NEW → ASSIGNED
Alternatives to a solid line or a colored background would be a waved / zig-zag or double line.
Summary: Dotted red underlines are not very clear → [Spellcheck] underline is barely visible
Summary: [Spellcheck] underline is barely visible → Dotted red underlines are not very clear (barely visible)
Summary: Dotted red underlines are not very clear (barely visible) → Spellcheck: dotted red underlines are not very clear (barely visible)
Bug 338209 is a dupe, but has a r+ patch -> duping against it.

*** This bug has been marked as a duplicate of 338209 ***
Status: ASSIGNED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Flags: blocking1.8.1?
You need to log in before you can comment on or make changes to this bug.