Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: fneulens, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Hello, By two recovery, at the time of the automatic update, the file of the mark-pages is erased completely. Can one recover it? No the automatic backup file?  Thank you 

Reproducible: Always

Comment 1

13 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060507 Minefield/3.0a1

If this is an active problem then you ought to try the Forums or the standard support offered from http://www.mozilla.org/support/ .

Are you stating that there is some sort of race condition, that a Firefox or 
OS crash could occur (and erase the active Bookmarks file) at a time when the automatic backup had not been created or saved?

This report is probably a duplicate and is unlikely to result in any 
improvement to Firefox.

See Bug 249150 "Bookmarks file is overwritten (deleted) randomly in 
Firefox versions without places"

Comment 2

13 years ago
'fneulens' - this is a support request, not a bug report. Resolving INVALID.

Could you please read the Bug Writing Guidelines at <http://www.mozilla.org/quality/bug-writing-guidelines.html> to see the kinds of information we need in a bug report. Please report back with more information (like BuildID and steps to reproduce) after reading those guidelines and consider using the guided form to report future bugs. 
The guided entry form can be found at <https://bugzilla.mozilla.org/enter_bug.cgi?format=guided> 

If you are just looking for help and advice, consider asking at the very frequented
http://groups.google.com/group/mozilla.support.firefox

Best regards, Cigno
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.