Open calendar file fills the screen with pop-up alarms

RESOLVED DUPLICATE of bug 276585

Status

RESOLVED DUPLICATE of bug 276585
13 years ago
12 years ago

People

(Reporter: shanti, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.13) Gecko/20060414
Build Identifier: Sunbird, May 7 2006

Open an ICS file from Mozilla Calendar extension. A pop-up alret window opens for each event in the ICS file. Lots of little alerts on the screen.

Reproducible: Always
Hello Shanti Rao,

please have a look at https://bugzilla.mozilla.org/bugwritinghelp.html

This page gives some useful hints on how to write a good bug report. For example it is not clear what you expect how Sunbird should behave or do in this situation. So I assume you want a pink elephant icon displayed on every of this windows? :-)

Apart from that this looks like a duplicate of Bug 276585.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 276585 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have struck again. They are currently chewing on default assignees for Calendar. Be afraid for your sanity!
Assignee: base → nobody
You need to log in before you can comment on or make changes to this bug.