The "error" dialog that states Win98 is an unsupported O/S should be displayed immediately after user launches CCK.

VERIFIED INVALID

Status

CCK
CCK-Wizard
P3
critical
VERIFIED INVALID
18 years ago
18 years ago

People

(Reporter: bmartin, Assigned: varada)

Tracking

other
x86
Windows 98

Details

(Reporter)

Description

18 years ago
Latest CCK build dated: 03-28-00

O/S: Win98

Steps to Reproduce:
1. download and install latest CCK
2. Launch CCK
3. Select the MyISP config
4. Proceed to Build Installer screen and select the build installer button

Results:

The following dialog appears close to the end of the build installer process:
"Error - This application does not run under this OS"

IF this is type of dialog is what we want for Beta1, it should be presented to 
the users immediately after they launch CCK on either Win95 or 98.  Also, the 
dialog's text should be more descriptive and state aomething like: "Error - 
Netscape's Client Customization Kit 6.0 does not currently support Windows 95 
and Windows 98 for Preview Release 1"
(Assignee)

Comment 1

18 years ago
Marking as Later
We are not currently supporting Win98 - The error message was from nszip and not 
the wizardmachine and we dont have control over the text. 
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Depends on: 24012
Resolution: --- → LATER
Target Milestone: --- → M20
(Reporter)

Comment 2

18 years ago
This should go away once Info-Zip is implemented
(Reporter)

Comment 3

18 years ago
Re-opening this for re-evaluation.  May need invalid or wontfix resolution.
Status: RESOLVED → REOPENED
Resolution: LATER → ---
(Assignee)

Comment 4

18 years ago
Marking Invalid
Since we no longer use nszip and changed to using Info-Zip this problem doesnt
exist anymore.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

18 years ago
Marking this Verified Invalid based on latest cck build dated: 2000-09-13-15
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.