Error message too technical

RESOLVED DUPLICATE of bug 335289

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 335289
12 years ago
12 years ago

People

(Reporter: Pete Holsberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1 Mnenhy/0.7.3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1 Mnenhy/0.7.3.0

After the last upgrade and restart, many users were getting a "Server not found" error message when the problem appeared to be their firewall not recognizing thenew version of FF

Reproducible: Always




Suggested error message wording:

Cannot connect to that website

Firefox cannot connect to the website you requested.

x If you just upgraded Firefox and use a firewall or proxy server (FW/PS), the firewall or proxy server may not have recognized the new version of Firefox. Check the "help" for the FW/PS to see how to fix this problem.

x You may have mistyped the websiet address: ww.xyzzy.com instead of www.xyzzy.com

x Your computer may have been disconnected from you rlocal network or from the Internet.

(The button should hot be "Try Again" -- it should be "Close this window"

*** This bug has been marked as a duplicate of 335289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.