Closed Bug 337530 Opened 15 years ago Closed 15 years ago

Web content can not be reported with orca flatreview mode.

Categories

(Firefox :: Disability Access, defect)

Sun
OpenSolaris
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 333492

People

(Reporter: tim.miao, Unassigned)

Details

(Keywords: access)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050607 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.8.0.2) Gecko/20060502 Firefox/1.5.0.2

Web content was reported as blank instead of their text content.

Reproducible: Always

Steps to Reproduce:
1. Launch orca and firefox.
2. Open a website, say http://www.google.com/
3. Turn on the numpad, press 7 and 9 to read the web content.

Actual Results:  
All the text web content was reported as blank.

Expected Results:  
Text should be reported to users.

This bug can be found on vermillion_40/snv_39 with both Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.8.0.2) Gecko/20060502 Firefox/1.5.0.2 and  Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.9a1) Gecko/20060426 Minefield/3.0a1 .

Exception: button label and image alternate text can be reported to users.
OS: Other → Opensolaris
Hardware: Other → Sun
Keywords: access

*** This bug has been marked as a duplicate of 333492 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.