If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

error message "OCSP Server is busy"

RESOLVED DUPLICATE of bug 363452

Status

NSS
Libraries
RESOLVED DUPLICATE of bug 363452
12 years ago
11 years ago

People

(Reporter: Lynn Langford, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702

  MSG BOX:  "Error trying to validate certificate from www.e-gold.com using OCSP- server is busy. Please try again later".

Url: https://www.e-gold.com/

First experienced this problem on 5/10.  Never had the problem before.
NO problem in opening with IE.
No problem opening any other site.

Reproducible: Always

Steps to Reproduce:
1.Use bookmark
2.Use url
3. 

Actual Results:  
I am able to access the site via IP address, without this error.

http://209.200.169.10/
as a work around

Expected Results:  
For site to open from bookmark or url

about:buildconfig

Build platform
target
i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=browser --enable-update-channel=release --enable-optimize --disable-debug --disable-tests --enable-static --disable-shared --enable-official-branding --enable-svg --enable-canvas --enable-update-packaging
(Reporter)

Comment 1

12 years ago
When I use the IP address, the site does load, however, when I try to "Access Account", then I get the same MSG BOX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 2

12 years ago
(In reply to comment #1)
> When I use the IP address, the site does load, however, when I try to "Access
> Account", then I get the same MSG BOX.
> 

Lynn, please read the help functions for Bugzilla, especially those about Resolving bugs :)

https://bugzilla.mozilla.org/page.cgi?id=fields.html#resolution

No patch has been checked in for this bug -> reopening

Moreover, am i correct in stating that you still see the problem you originally observed?
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Assignee: nobody → dveditz
Component: View Source → Security
Product: Firefox → Core
QA Contact: view.source → toolkit
Version: unspecified → 1.8 Branch
Assignee: dveditz → kengert
Component: Security → Security: PSM
QA Contact: toolkit

Updated

11 years ago
Summary: OSCP Server is busy. → error message "OCSP Server is busy"

Updated

11 years ago
Assignee: kengert → nobody
Component: Security: PSM → Libraries
Product: Core → NSS
QA Contact: libraries
Version: 1.8 Branch → unspecified
https://www.e-gold.com/ uses a verisign class 3 cert, bearing the following
OCSP responder information:

            Name: Authority Information Access
            Method: PKIX Online Certificate Status Protocol
            Location:
                URI: "http://ocsp.verisign.com"

Our OCSP client attempts to connect to ocsp.verisign.com on TCP port 80 and,
in my testing, the TCP "SYN" (connection request) gets no response.  
Thus, the report that the "OCSP Server is busy" seems to be correct,
and working as designed.  

OCSP is only used for https URLs, not http URLs.  The use of IP addresses 
in dotted decimal form is irrelevant.  https://www.e-gold.com/ gets the 
same response as https://209.200.169.10/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago11 years ago
Resolution: --- → INVALID
Although this is not a defect in mozilla browsers, I am going to reopen this
bug, to mark it a duplicate of bug 363452.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 363452 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.