[trunk] since 20060511, Japanese cannot be input by IME.

RESOLVED DUPLICATE of bug 337370

Status

()

--
major
RESOLVED DUPLICATE of bug 337370
13 years ago
13 years ago

People

(Reporter: sugar.waffle, Assigned: mozeditor)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
It differs from bug337370. 
Since 20060512, Japanese cannot be input by SeaMonkey and Firefox of trunk. 
Bug326273 might be a cause. 

Mac OS X 10.3.9
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060512 Minefield/3.0a1
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060512 SeaMonkey/1.5a
(Reporter)

Comment 1

13 years ago
Japanese input was not able to have been done 20060511 since then. 

OK:
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060510 Minefield/3.0a1
NG:
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060511 Minefield/3.0a1
Summary: [trunk] Japanese cannot be input by IME by NB since 20060512. → [trunk] since 20060511, Japanese cannot be input by IME.

Comment 2

13 years ago
Will be addressed by the fixes in bug 337199.  Trunk and 1.8 branch development will be able to converge shortly.

Comment 3

13 years ago
fwiw, Camino is also affected by this.
(Reporter)

Comment 4

13 years ago
*** Bug 337758 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

13 years ago
In Camino, This problem did not exist. 

Mac OS X 10.3.9
Camino NB 2006051622 (v1.2+)

Comment 6

13 years ago
(In reply to comment #5)
> In Camino, This problem did not exist. 
> 
> Mac OS X 10.3.9
> Camino NB 2006051622 (v1.2+)

You're right, Camino 2006051617 works correctly on my 10.3.9 box.
But on my 10.4.6 PowerBook, Japanese input fails with the same build.

Comment 7

13 years ago
This is the same exact problem as bug 337370, but the problem code landed on the branch before it landed on the trunk.  It's now fixed by the checkin of bug 337199.

*** This bug has been marked as a duplicate of 337370 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.