The default bug view has changed. See this FAQ.

CVS Account Request for koen.hendrickx@gmail.com

VERIFIED FIXED

Status

mozilla.org
Repository Account Requests
VERIFIED FIXED
11 years ago
11 years ago

People

(Reporter: Koen Hendrickx, Assigned: oremj)

Tracking

Details

(Whiteboard: voucher, ssh-key)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9a1) Gecko/20060507 Mozilla Sunbird/0.3a2

-> Asking commit permission for the localization of Sunbird to Dutch (nl-NL)
-> Super-review is not nessecary. (localization)


Reproducible: Always
I vouch for Koen, he is the registered translater of Sunbird in the nl l10n team. (http://www.mozilla-nl.org/projecten/sunbird)
(Reporter)

Comment 2

11 years ago
Created attachment 222331 [details]
CVS SSH public Key

Comment 3

11 years ago
Moving to the right component. Please note, that Sunbird developers do not have admin access to the mozilla.org cvs server and therefore the whole process of getting cvs access is not managed by us.

Please also note, that the direct checkin of Sunbird localizations is forbidden until we fix our build system to allow source localization.
Assignee: nobody → marcia
Component: Sunbird and Calendar-Extension Front End → CVS Account Request
Product: Calendar → mozilla.org
QA Contact: sunbird → justdave
Summary: Product: mozilla.org ; Component: CVS Account Request → CVS Account Request for koen.hendrickx@gmail.com
Version: unspecified → other
(Reporter)

Comment 4

11 years ago
The Contribution Form is filled in and send to Mozilla by Mail...
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Reporter)

Comment 5

11 years ago
it's been over a month that my form is send, and in the meanwhile, the localizationbug is resolved.
Has anyone an idea when the permission will be ok?

tx.
adding Axel to the bug. I will look for the form when I get in the office.

Comment 7

11 years ago
Adjusting status whiteboard.
Whiteboard: voucher, ssh-key
I have received the form.  Looks like all pieces are in order and this account can be created. Over to server-ops for account creation.
Assignee: marcia → server-ops
Status: ASSIGNED → NEW
(Assignee)

Updated

11 years ago
Assignee: server-ops → oremj
(Assignee)

Comment 9

11 years ago
Your CVS account has been created.  Your CVSROOT should be:

   koen.hendrickx%gmail.com@cvs.mozilla.org:/l10n

Don't forget to set your CVS_RSH environment variable to 'ssh'.

If you have any problems connecting, let me know.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.