Sometimes I can't delete messages and the program needs a big time to open the inbox messages when it started

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: cab._gut, Assigned: mscott)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozzila Thunderbird 1.5.0.2

Sometimes I can't delete messages in the inbox messages, and the program needs a big time to open the inbox messages, when it started

Reproducible: Always

Steps to Reproduce:
1.This problem began a one week ago
2.I start the program
3.The inbox messages need a big time to open the window with all messages
4.Whe I select some message to delete, in rarely cases I can delete, in the other ways I can't.

Actual Results:  
The inbox messages need a big time to open the window with all messages.
Whe I select some message to delete, in rarely cases I can delete, in the other ways I can't.

Comment 1

13 years ago
I have the same problem.

When starting Thunderbird at times it takes time to load all the messages from the inbox. The progress bar reaches the first half almost instantly and then it takes up to one minute to load the rest.

The message count sayes i have 15722 messages in the inbox, but there can't be more than 500. When i last started Thunderbird it said i had 2000 messages in the inbox folder, but the number continues to increase when I clck on some messages. After the restart of thunderbird, it continues displaying 15722 messages.

Also when deleting the messages often it won't delte a message untill i press the delte button at least 3-4 times (or click the tool bar icon, it's the same result). I noticed that this happens more often when i have two copies of the same message, it has problems deleting the first one, but no problem with the seccond one.

I belive the problem(s) are connected with the message thread feature. When i turn on the feature some messages get duplicated. And the message count increases. The duplicate messages are the one that i have problems deleting, and when i check back with outlook express, from wich i imported the messages, there are no duplicate messages, therefore they were all created by thunderbird (I don't leave a copy of the messages on the server).

PS. by the time i finished writing this the message count reached 22179 :)
(Reporter)

Comment 2

13 years ago
The problem of a long time to open the inbox messages continues, but the dificult to delete  messages, happened sometimes. I didn't have a problem to forward or answer my messages, but now it's continuos happening. Since 1997 I had Netscape mail, but at this year, I began to have problems.  I discover the Mozilla Firefox and Thunderbird softwares, and I think: my problems were be fineshed. At first I was very happy with the Mozilla's softwares. The performance was best than the Internet Explorer and principally than Outlook Express. I was writting at this group, to wait a help  since may 17en, but now I'm quite desisting the mozilla thunderbird and accept the outolook again. We have other alternative? Is impossible to continuous use the thunderbird with this bugs! 
Version: unspecified → 1.5
(Reporter)

Comment 3

13 years ago
Now I try to move any messages to another box, but I can't. Yestarday I closed the Norton Internet Security, because I thouth that the Norton could be response by the all problems at Mozilla Thuderbird, but the problems continued. I continue waitting for a help by Bugzilla Comunitee.

Comment 4

10 years ago
WFM current trunk. 
anyone still see this please comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.