Closed Bug 338403 Opened 16 years ago Closed 16 years ago

Can't enter accents

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 337338

People

(Reporter: bilbon.sacquet, Unassigned)

Details

(Keywords: regression)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1a2) Gecko/20060517 BonEcho/2.0a2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1a2) Gecko/20060517 BonEcho/2.0a2

When I want to enter accented letters (î, ô...) with the combination of keys (^ + letter or ` + letter).
When I enter the first character of the combination the accent is underlined and blinking, I can type the second character but when I want to type anything else it doesn't work, I must select another text field and go back to the first field.

Reproducible: Always

Steps to Reproduce:
1. Type ^ or ` or ´ on a French Mac keyboard in a textfield of Firefox 2.0a2
2. Try to type anything else letter.

Actual Results:  
You can't type accent in firefox (for the bug report I use a external text editor ...)

Expected Results:  
To be able to enter accents and accented letters.

Bug present in Firefox 2.0a2 (release and nigthly of the 17th may)
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1a2) Gecko/20060512 BonEcho/2.0a2

confirming. 

Caused by bug 16409?
Keywords: regression
confirmed on Mac OS X 10.2.8 (using the Dutch, Spanish and US keyboard layouts)
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1a2) Gecko/20060517 BonEcho/2.0a2

the problem remains even if you disable spellchecking for a field
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: blocking-firefox2?
WFM on Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4  Examples:
---
ιθητ

*** This bug has been marked as a duplicate of 337338 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Flags: blocking-firefox2?
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.