Bookmark search can't be cancelled with Espace or Commad + period.

VERIFIED DUPLICATE of bug 338733

Status

Camino Graveyard
Bookmarks
VERIFIED DUPLICATE of bug 338733
12 years ago
12 years ago

People

(Reporter: Jasper, Unassigned)

Tracking

unspecified
Camino1.5
PowerPC
Mac OS X

Details

(Reporter)

Description

12 years ago
When you do a search in bookmarks you should be able to escape from the search just like you do when clicking on the cancel icon in the search field.
(Reporter)

Comment 1

12 years ago
This behaviour should be consistant accross all our search fields we have in our UI.
Let's have one bug for it, then.

*** This bug has been marked as a duplicate of 338733 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.