Closed Bug 338782 Opened 14 years ago Closed 13 years ago

Bouncing Jumping Page

Categories

(Firefox :: Bookmarks & History, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: metal.blade, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

When deleting All Bookmarks on the bookmark Toolbar (below the Navigation toolbar), Screen Begains to Jump & bounce Non stop,Then By right Clicking and Clicking New Bookmark And adding One.It Goes Back to Normal.

Reproducible: Always

Steps to Reproduce:
1.Rightclick Bookmark tooolbar
2.New Bookmark
3.Type anything in and Press ok

Actual Results:  
Works Fine after that.

Expected Results:  
Not jumped :)
Even though the bug summary is somewhat different, it sounds the same as bug 356679, so this is most likely a duplicate of bug 247116. Marking as such.

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.