Firefox 1.5.0.3 Uninstaller does NOT work at all under Windows 9xME

RESOLVED DUPLICATE of bug 338752

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 338752
12 years ago
12 years ago

People

(Reporter: erpman1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

When I try to un-install Firefox 1.5.0.3 under my Windows ME machine,
it does NOTHING.  I even instaled Firefox 1.5.0.3 under a Windows 98
computer and tried to uninstall FF 1.5.0.3 and it also did not work.
I had to use Ctrl-Alt-Del to close the Firefox uninstaller and the only
way to remove Firefox 1.5.0.3 is to delete the files manually.
However, when I installed FF 1.5.0.3 under my brother's Windows XP
machine and when I ran the Firefox uninstaller, it works as expected.


Reproducible: Always

Steps to Reproduce:
1.  Install Firefox 1.5.0.3 under Windows 98 or Windows ME
2.  Double-click on Mozilla Firefox 1.5 entry from Add/Remove programs


Actual Results:  
Uninstaller for Firefox 1.5.0.3 does NOT display a prompt whether to remove Firefox 1.5.0.3 or not and hangs.

Expected Results:  
The Firefox 1.5.0.3 uninstaller should have displayed a dialog box prompting to
remove Firefox.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 338752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
the un-installer problem also occured under Firefox 1.5.0.2 when used under
the 9xME versions of Windows as I have confirmed it for myself.
You need to log in before you can comment on or make changes to this bug.