If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Problem with sending email from web email

RESOLVED DUPLICATE of bug 281825

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 281825
12 years ago
11 years ago

People

(Reporter: majinko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Hello all ....this is my first post so plz be nice ...

Right my problem is .... When i use my web based email account at www.walla.com i am able to recieve all my mail easily .... but when i try to send an email i only get a red line (dont know if this is down to ff or the site)

Now i have tried to send mail from the site using IE and all was well .... so its got to be down to FF ....is there a setting i am missing ???

any advice will be great as i am unable to send any mail at the moment using ff and ff is the one i want to use not IE


Reproducible: Always

Steps to Reproduce:
1. Start Firefox
2. go to http://www.walla.com
3. log-in to your account
3. try to send any email

Actual Results:  
Composed eamil messgae can not be send via web based email (http://www.walla.com). When I click "send" button, I get only large red line on the botom of the page

Expected Results:  
Composed email will be sucessfully sent

Comment 1

12 years ago
'majinko' - Since the site is user id/password protected: Can you provide the source code of both the page on which you create a new e-mail and the one with the red line you receive as an answer.
(A "File > Save Page As > Web Page, HTML only" will probably be sufficient. Some advice: you might want to remove sensitive data [replace your login ID etc.], before uploading. For latter use link "Create a New Attachment".)
Regards, Cigno
(Reporter)

Comment 2

12 years ago
Created attachment 223274 [details]
Saved HTML web page (composed email)
(Reporter)

Comment 3

12 years ago
Created attachment 223275 [details]
Saved HTML web page (sent email)

Comment 4

11 years ago
This is a duplicate of bug 281825 or bug 254548

Comment 5

11 years ago
yup.  resolving as dupe of 281825
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 281825
You need to log in before you can comment on or make changes to this bug.