Bookmark Toolbar folder don't load when opening a new window while another existing window is showing the print dialog box

RESOLVED DUPLICATE of bug 257121

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 257121
12 years ago
12 years ago

People

(Reporter: nawat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Bookmark Toolbar folder don't load when opening a new window while another existing window is showing the print dialog box.
The problem occurs both when print dialog box is called by "File -> Print" or "Ctrl+P" and when it is called by clicking Print in the Print Preview Mode.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla Firefox.
2. Open any web page.
3. Open the print dialog box by any means below:
3.1) File -> Print
3.2) Ctrl+P
3.3) Click Print button in Print Preview Mode
4. Open another Mozilla Firefox window by using icons in start menu, quicklaunch, desktop, etc. (Or use File -> New Window of another window that's not showing the Print dialog because the menu is disabled after Print dialog appears.)
Actual Results:  
The Bookmark Toolbar doesn't load the bookmarks and no menu is shown when right-click the toolbar.

Expected Results:  
The Bookmark Toolbar should load the bookmarks normally and show them in the toolbar and a menu should appear upon being right-clicked.

This bug still occurs after creating a new profile and use it to load firefox.
And this bug is also found in Mozilla Firefox version 1.0.4 (Thai Firefox Community Edition 1.0.4.0) which is installed on another computer using windows xp.

*** This bug has been marked as a duplicate of 257121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.