bad attached rational rose files

VERIFIED DUPLICATE of bug 65794

Status

Thunderbird
Message Compose Window
--
major
VERIFIED DUPLICATE of bug 65794
11 years ago
11 years ago

People

(Reporter: francesc, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ca; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ca; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

trying to attach a rational rose file (*.mdl), this one is not attached correctly, the file becomes embeded in the mail, and not rests like an attached file (Notice that this file is a text file that is parsed by the application)

Reproducible: Always

Steps to Reproduce:
1.write mail
2.attache any file *.mdl (rational rose file)
3.send the mail

Actual Results:  
the mail contains in the body the content of the file

Expected Results:  
the mail must have an attached file and it hasn't

I'm using also the enigmail plugin, the messges are signed with my key. Is possible that this happens also without engimail, I haven't tested it

Comment 1

11 years ago
You are almost certainly mistaken.

When you say the attachment is "embedded in the message body" do you mean that message text appears both before and after the attachment text, or does the attachment text appear at the end of the message, with a horizontal separator bar?

If the latter: go the View menu and turn off "Display Attachments Inline", disregard the rest of this comment, and mark this bug:   Resolved | Invalid

If the former: how, exactly, are performing the attachment?  Are you dragging the file into the editor?  Dragging the file into the attachment pane (over the address headers)?  Using the File|Attach menu or the Attach toolbutton?

Composing as HTML or as plain text?

Are these .mdl files basically plain text or basically binary?
(Reporter)

Comment 2

11 years ago
in thunderbird it can be seen correctly, but trying to see the mail in a webmail service (like gmail) this becomes embedded, at bottom. I suppose that enigmail or thunderbird, put it in the bottom.

The files as I said are mainly test files, they aren't binaries. If you afterwards, copy&paste the content of the mail in a blank file then it can be opened so no content is losen.

the attachment is made correctly, or attach file in the menu or dragging it to the  send bar and then appears the field attach file.

Comment 3

11 years ago
(In reply to comment #2)
> in thunderbird it can be seen correctly, but trying to see the mail in a
> webmail service (like gmail) this becomes embedded, at bottom. I suppose that
> enigmail or thunderbird, put it in the bottom.

Oh, I see.  See 65794 comment 11 -- I'm guessing that will fix the problem.
If so, please mark this bug as a duplicate of that one.
(Reporter)

Comment 4

11 years ago

*** This bug has been marked as a duplicate of 65794 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.