Mozilla Thunderbird is unable to share contacts with Outlook like Outlook Express does

RESOLVED DUPLICATE of bug 83100

Status

enhancement
RESOLVED DUPLICATE of bug 83100
13 years ago
13 years ago

People

(Reporter: jimisola, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

The main, and so far only, reason that I am not replacing Outlook Express with Mozilla Thunderbird is that Thunderbird is unable to share contacts with Outlook (MAPI?) like Outlook Express does.

I can't move away from using Outlook for contacts management since every cell phone synchronization software I had to use demands Outlook (SonyEricsson).

I know that I can import my contacts from Outlook to Thunderbird, but this is not good enough since I don't want to risk getting inconsistencies.

Reproducible: Always
(Reporter)

Updated

13 years ago
Summary: [enhancement] Mozilla Thunderbird is unable to share contacts with Outlook like Outlook Express can → Mozilla Thunderbird is unable to share contacts with Outlook like Outlook Express does
(Reporter)

Comment 1

13 years ago
I searched Bugzilla for duplicate enhancement requests without any luck. One similar bug/enhancement is bug #244222, but I don't know if it is related or not.
You are able to share contacts outlook see http://kb.mozillazine.org/Using_Outlook_%28Express%29_contacts_with_Thunderbird_or_Mozilla_Mail

The problem is we haven't got the UI for it at the moment. As the problem is there's no UI, I'm duping this to bug 83100 which will implement the UI for it.

*** This bug has been marked as a duplicate of 83100 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.