I recently installed Bon Echo Alpha 3, uninstalled it a week later after article review, and it will not let me use original firefox.

RESOLVED DUPLICATE of bug 271166

Status

()

--
major
RESOLVED DUPLICATE of bug 271166
12 years ago
10 years ago

People

(Reporter: duopros, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

All extensions and themes have been disabled even though i click on the original firefox program. Only BugMeNot, DownThemAll and FlashGot work.

Reproducible: Always

Steps to Reproduce:
1.Install Bon Echo Alpha 3, run it;
2.Close Bon Echo, go to control panel/add remove programs and remove Bon Echo.
3.Start original Firefox

Actual Results:  
All extensions and themes are disabled, with a few exceptions.

Expected Results:  
It should have reverted to original Firefox functionality from before the installation of Bon Echo.
Component: General → Extension/Theme Manager
QA Contact: general → extension.manager
This is already fixed for the next release. To fix it in the version you are using you can delete the extensions.rdf in your profile directory and it will be regenerated.
http://www.mozilla.org/support/firefox/profile

*** This bug has been marked as a duplicate of 303718 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
I got the wrong bug that fixed this. It was actually included in the patch in bug 271166

*** This bug has been marked as a duplicate of 271166 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.