Bookmark sidebar search returns no results regardless of input

RESOLVED DUPLICATE of bug 336488

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 336488
12 years ago
12 years ago

People

(Reporter: Cas Craven, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060526 BonEcho/2.0a3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1a3) Gecko/20060526 BonEcho/2.0a3

When I open the bookmarks sidebar, searching bookmarks returns no results.  The results list is blank after a single character or an exact match is entered.  This behavior was compared against search results for the same strings in 1.5.03 for reference.

Tested in safe mode, and after clearing and re-importing my bookmarks.

Reproducible: Always

Steps to Reproduce:
1. Open bookmark sidebar
2. Create bookmark for Mozilla.org, named "Mozilla"
3. Search bookmarks.  Try "M" or "Mozilla"

Actual Results:  
an empty results list is displayed

Expected Results:  
The bookmark we created should show up

*** This bug has been marked as a duplicate of 336488 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.