emails are not copied to the sent folder

RESOLVED DUPLICATE of bug 206408

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 206408
12 years ago
11 years ago

People

(Reporter: mozilla, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

E-Mails are not always copied to the sent folder.
First thunderbird stops at "sending authorising information" but copies the mail to the sent-folder
Whe i try to send another e-mail thunderbird stops at "try to copy mail to the sent-folder". the mail is sent, but thunderbird is not able to copy it into the folder - and the mail is lost when shutting down thunderbird - very annoying!
After restarting the programm everythings works fine for 2 or three Mails,...

Reproducible: Sometimes

Comment 1

12 years ago
this is a dupe of bug 206408, somebody mark it as such

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 206408
You need to log in before you can comment on or make changes to this bug.