Right click doesn't bring up context menu

VERIFIED DUPLICATE of bug 34079

Status

()

defect
P3
major
VERIFIED DUPLICATE of bug 34079
20 years ago
11 years ago

People

(Reporter: jay, Assigned: mikepinkerton)

Tracking

({regression})

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Win98; U)
BuildID:    33108

Right Click on anything in mail-news doesn't work

Reproducible: Always
Steps to Reproduce:
1. Bring up mail-news
2. Right-click on news server
3. Right-click on pop address

Actual Results:  Nothing happens - also broke in the browser

Expected Results:  Works
Reporter

Comment 1

20 years ago
Right click doesn't bring up context menu - sorry
Summary: Right click doesn't work → Right click doesn't bring up context menu

Comment 2

20 years ago
Yes. Context menus broke today.  Reassign to browser area.
Component: Front End → XP Toolkit/Widgets: Menus
Product: MailNews → Browser
QA Contact: lchiang → sairuh

Comment 3

20 years ago
reassign to default owner
Assignee: selmer → pinkerton
Keywords: regression
dup.

*** This bug has been marked as a duplicate of 34079 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE

Comment 5

20 years ago
verifyed dupe "contextual menus do not come up"
Status: RESOLVED → VERIFIED

Updated

11 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.