Closed Bug 340924 Opened 16 years ago Closed 16 years ago

In the bookmarks toolbar, bookmarks pushed to drop down menu for lack of space have no options.

Categories

(Firefox :: Bookmarks & History, defect)

PowerPC
macOS
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 300710

People

(Reporter: jeff, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

When the browser is resized and the bookmarks toolbar becomes shortened, the bookmarks that get pushed into the ">>" drop down menu on the right have no options such as "open in new window", "open in new tab" and so on.

Reproducible: Always

Steps to Reproduce:
1. Resize browser window so the bookmarks in the toolbar on the right get pushed into a ">>" drop down menu.
2. Click and hold one of those bookmarks 
3. There are no options available
Resolved "it sucks, but that's the way it is" would be the real resolution.

Mac menus fire the menu item when you right-click them, they don't bring up a context menu. That's just as true of the toolbar overflow menu as it is of the main Bookmarks menu or the menu for folders on the toolbar (where I'm duping this bug since it's as good a statement of that as any).

*** This bug has been marked as a duplicate of 300710 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.