Closed Bug 341230 Opened 16 years ago Closed 13 years ago

Calendars and Tasks folders in Thunderbird

Categories

(Calendar :: Lightning Only, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 454931

People

(Reporter: jlecain, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I really don't like the display of the calendar and tabs that lightning adds below my folders within Thunderbird. I can't use that.

I would really like to see instead my calendars and tasks grouped as new folder entries in Thunderbird at the same level of my emails or news.

So I would be also able to create views for my tasks and events, view the new events in bold for calendar I subscribed to, move folder or compact them and use an advanced search to look through my tasks in the past.

I like to have events and task listed on the right with views just like in Sunbird. But in Lightning it disappeared. :-(

If you can do this then I think we can really all forget about Outlook!

Reproducible: Always
Great idea, got my vote! The less Lightning impacts the normal mail view the better, IMHO. 0.7 made it better with Mail and Calendar tabs, but still I think folders would be an improvement.
(What is Outlook? 8P )
Blocks: 424625
OS: Windows XP → All
Hardware: PC → All
Summary: Calendars and Tasks Folders in Thunderbird → Calendars and Tasks folders in Thunderbird
No longer blocks: 424625
Status: UNCONFIRMED → NEW
Depends on: 414038
Ever confirmed: true
Flags: tb-integration?
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454931
Status: RESOLVED → VERIFIED
Flags: tb-integration?
You need to log in before you can comment on or make changes to this bug.