Closed Bug 34153 Opened 20 years ago Closed 20 years ago

I can accept bugs on behalf of others

Categories

(Bugzilla :: Bugzilla-General, defect, P3, major)

Tracking

()

VERIFIED DUPLICATE of bug 25273

People

(Reporter: BenB, Assigned: justdave)

Details

(Keywords: regression)

Reproduction:
1. File a bug against a component, of which you are not the default owner. Leave
the "Assigned To:" field empty. Do not assign it to yourself.
2. ACCEPT it (select "Accept bug (change status to ASSIGNED)" and click
"COMMIT").
3. Reload the bug details

Actual result:
The bug is still assigned to the default owner of the component, and the status
is "ASSIGNED".

Expected result:
The bug is assigned to yourself and the status is "ASSIGNED".

Additional Comments:
I think, this is a regression. Is it due to dmose's recent work with userids?
Keywords: regression
This is a duplicate of bug 25273 (but it won't let me mark it as such)

*** This bug has been marked as a duplicate of 25273 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
tnx
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: terry → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.