Scrolling with mousewheel should not close combobox if dropped

VERIFIED DUPLICATE of bug 34161

Status

()

Core
Layout: Form Controls
P3
trivial
VERIFIED DUPLICATE of bug 34161
19 years ago
19 years ago

People

(Reporter: Blake Ross, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If a combobox is dropped down (open) and you attempt to scroll with the 
mousewheel, the combobox will close and normal page scrolling will occur.  The 
default behavior in IE 5.5 is to leave the combobox dropped and scroll the page 
as normal.

Comment 1

19 years ago
duplicate of bug 34161
(Reporter)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 34161 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
VERIFY dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.