Scrolling with mousewheel should not close combobox if dropped

VERIFIED DUPLICATE of bug 33733

Status

()

Core
Layout: Form Controls
P3
trivial
VERIFIED DUPLICATE of bug 33733
19 years ago
16 years ago

People

(Reporter: Blake Ross, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If a combobox is dropped down (open) and you attempt to scroll with the 
mousewheel, the combobox will close and normal page scrolling will occur.  The 
default behavior in IE 5.5 is to leave the combobox dropped and scroll the page 
as normal.

Comment 1

19 years ago
Had I used IE5.5 i would have bug-reported that. Moz behavious is correct, far
as i see it.
(Reporter)

Comment 2

19 years ago
*** Bug 34163 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

19 years ago
*** Bug 34162 has been marked as a duplicate of this bug. ***
Bringing in bryner for a verdict on whether this is correct behaviour.

Gerv
(Assignee)

Comment 5

18 years ago
IE behavior is: if the dropdown is down, then the dropdown scrolls, 
otherwise the page scrolls - this is a dup of 33733

*** This bug has been marked as a duplicate of 33733 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.