Key events are swallowed by the current tab while it is loading

RESOLVED DUPLICATE of bug 341730

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 341730
12 years ago
12 years ago

People

(Reporter: Simon Bünzli, Unassigned)

Tracking

({regression})

2.0 Branch
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Steps to reproduce:
1. Open a new tab and load a page which isn't cached and which doesn't load too quickly (e.g. https://bugzilla.mozilla.org/)
2. As soon as the tab title switches from "Loading..." to the page's title, hit [Esc] or [Ctrl]+[T] or [Ctrl]+[Tab] or [Alt]+[F] or any other key combo handled by Firefox

Actual results:
Until the page starts displaying, nothing happens.

This regressed between the 2006060704 and 2006060804 nightlies.
(Reporter)

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 341730 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.