Closed Bug 342417 Opened 15 years ago Closed 15 years ago

Wrong To adress is chosen when From: contains extended chars

Categories

(Thunderbird :: Message Compose Window, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 254519

People

(Reporter: ivarBZ, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: version 1.5.0.4 (20060516)

When i send a reply to an email with this header :

From - Thu Jun 22 13:08:38 2006
X-MimeOLE: Produced By Microsoft Exchange V6.5
Subject: RE: [Fwd: Appointment]
From: =?iso-8859-1?Q?Tekcan=2C_=D6mer?= <Omer.Tekcan@NoDomain.com>
To: "Ivar Snaaijer" <IvarBZ@snaaijer.nl>
Return-Path: Omer.Tekcan@NoDomain.com



Reproducible: Always

Steps to Reproduce:
1. Receive a email from this person
2. Reply
3. Dual To:

Actual Results:  
I always get two TO fields filled in (one with only Tekcan and one with Omer and the adress.

Expected Results:  
It should be one To: on one line
It's not the extended characters, but the comma (=2C) contained within the encoded block, that is causing this.

*** This bug has been marked as a duplicate of 254519 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.